Probleme mit den Bremsen

  • anscheinend hat ja noch jemand aus unserer Gruppe ähnliche Probleme mit den Bremsen.
    Betätige ich eine Bremse, erscheint links unten "differential brake" bremst aber nicht. Die Schrift bleibt bis ich die andere Bremse trete, dann kommt "brake" und ein leichter Bremseffekt, den ich nur lösen kann wenn ich die Feststellbremse kurz betätige und wieder löse. Mit den Pedalen bremsen geht nicht. Sensitivity Schieber ganz nach rechts resultiert in der Wirkung über Kreuz, rechtes Pedal bremst links und umgekehrt, Bremse lösen durch Antippen der Pedale.
    Beim Kalibrieren sind alle Zuordnungen ok.
    Screenshots (png) der Controls habe ich versucht anzuhängen und freue mich auf Kommentare.
    Gruss
    Mark

  • Da bist du wohl kein Einzelfall, die Foren sind voll von Problemen mit Saitek-Pedalen...


    Bitte kontrollieren:
    FSX Menü
    Optionen-Einstellungen-Steuerungen


    - deine Pedale anwählen, dann
    Steuerachsen
    Bremse (linke Achse) - X-Achse- Umkehr(Häkchen muss im Feld aktiviert sein)
    Bremse (rechte Achse) - y-Achse- Umkehr(Häkchen muss im Feld aktiviert sein)


    Am besten sogar nochmals neu zuordnen.


    Dann probieren:
    Empfindlichkeit:
    Bremsachse links und rechts: jeweils 50%
    Nullzone: jeweils 0% oder vergrößern (ausprobieren)


    Wenn das so nicht in den Griff zu bekommen ist, hilft oft die registrierte Version von FSX FSUIPC.

    Dieter
    Backcountry Pilots - clever members - smart pilot

    dieterj7ktm.jpg

  • Ab und zu kalibrieren hilft. FSUIPC macht das besser als Windows. Meine Empfindlichkeit ist bei ca. 30% und die Nullzone (für die Bremsachsen) zwei, drei Striche über Null. Eine Nullzone von 5 bis 10% eliminiert sogenannte Spikes, also Impulse von fehlerhaften Potentiometern.


    Ich habe CH-Ruderpedale, und die zeigen ähnliche Probleme. Nur sind die der lausigen Verarbeitung dieses Produktes zuzuschreiben.
    Nach fünf Jahren sind die Potentiometer ausgeleiert und die Kabel durchgescheuert. Es fehlt nicht mehr viel und das Teil geht ganz kaputt. Ab und zu soll man das Innere von Staub befreien und mit einer Sprühdose Kriechfett einnebeln. Das hat geholfen.


    Wenn man bedenkt, das die Pedale jeweils kräftig getreten werden, haben sie lange gehalten.

    Urs Burkhardt ... Charley Whiskey
    Live long and prosper ... c030.gif


    urssvjn5.jpg

  • Pedale funktionieren wieder einwandfrei.
    USB kurz raus, Treiber neu installiert. Alle Einstellungen zu Bremsen gelöscht und neu eingegeben, Stossgebet zum Himmel und .... schon läuft er wieder.
    Dank für deinen und Dieters Kommentar
    Mark